HelpSpot - Some HelpSpot Instances Reporting 500 Errors – Incident details

Some HelpSpot Instances Reporting 500 Errors

Resolved
Partial outage 30 %
Started 5 days agoLasted 44 minutes

Affected

HelpSpot Cloud US

Partial outage from 12:09 PM to 12:52 PM

HelpSpot Cloud EU

Partial outage from 12:09 PM to 12:52 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. All instances are reporting back online. If you have any issues or concerns please contact customer.service@userscape.com.

  • Monitoring
    UTC
    Monitoring

    We are rolling out a fix to all affected instances and we are monitoring their recovery. We will update when the fix has rolled out to all customers.

  • Identified
    UTC
    Identified

    We have identified the issue and we are continuing to work on a fix for this incident.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.