HelpSpot - Some hosts are experiencing performance issues and unresponsive pages. – Incident details

Some hosts are experiencing performance issues and unresponsive pages.

Resolved
Degraded performance
Started about 1 month agoLasted 22 minutes

Affected

HelpSpot Cloud US

Degraded performance from 12:32 AM to 12:53 AM

Updates
  • Resolved
    Resolved

    All hosts are now reporting a recovered state we will continue monitoring this evening.

  • Identified
    Identified

    This is affecting a small number of hosts (less that 3%). We are have a remediation that we are applying to those hosts that should restore responsiveness in the next 15 minutes.

  • Investigating
    Investigating

    We are currently working on remediating