HelpSpot - Secondary portal outage – Incident details

Secondary portal outage

Resolved
Partial outage
Started 21 days agoLasted about 2 hours

Affected

HelpSpot Cloud US

Major outage from 7:18 PM to 8:53 PM, Partial outage from 8:53 PM to 9:12 PM

HelpSpot Cloud EU

Major outage from 7:18 PM to 8:53 PM, Partial outage from 8:53 PM to 9:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Most customers are restored, but some edge cases remain that we are still addressing regarding some secondary portals.

  • Investigating
    Investigating

    We have reports of some secondary portals still being offline for some customers from the larger outage earlier. We're working on addressing the issue. All other systems are operational.